Friday, 26.05.2017, 10:22
Приветствую Вас Гость
Register | Login | RSS
Jedi Academy Server Security
[ New messages · Users · Forum rules · Search · RSS ]
Page 1 of 11
Forum » JASS » English forum » Plugins in windows server (Plugins in windows server)
Plugins in windows server
cordDate: Wednesday, 26.12.2012, 02:01 | Message # 1
Group: User
Messages: 4
Reputation: 0
Status: Offline
hi ^^,

i was trying some samples with this plugin system in japlus.
It work's very well. But i have one problem. When i develop
a plugin it works in my home pc (load will work), but when i try to run
your project in my windows server 2008 x64 it dont load my developed plugins.
the Protection.dll works, and the Antiddos.dll works as well.
What do i wrong? I use Visual studio 2010.

oaaaa russian is a very hard lengauge =O.

gs


Message edited by cord - Wednesday, 26.12.2012, 02:05
 
BufferOverflowDate: Wednesday, 26.12.2012, 18:05 | Message # 2
Group: Developer
Messages: 47
Reputation: 0
Status: Offline
I can't help you until I'll see the source code or logs or at least error message. For now I guess that you are using some libraries that is installed on your system, but not installed on windows server 2008. It could be .Net or MS Visual Studio libs.
 
cordDate: Wednesday, 26.12.2012, 19:31 | Message # 3
Group: User
Messages: 4
Reputation: 0
Status: Offline
Hi,
thanks for the quick feedback. Finally it works in my server.
The Problem was (like you say) a missing lib.
A x86 redistributable package that i forget to install.
Keep this great project. I develop an account-user
system(lugormod like^^) for japlus and currently it works really fine.

http://s7.directupload.net/images/121226/4n57oh6u.jpg
http://s1.directupload.net/images/121226/tixrimfe.jpg

gs *<|:)
 
Forum » JASS » English forum » Plugins in windows server (Plugins in windows server)
Page 1 of 11
Search: