Saturday, 25.11.2017, 04:48
Приветствую Вас Гость
Register | Login | RSS
Jedi Academy Server Security
[ New messages · Users · Forum rules · Search · RSS ]
Page 1 of 11
Forum » JASS » English forum » Plugins don't load
Plugins don't load
Morabis9698Date: Tuesday, 08.01.2013, 16:33 | Message # 1
Group: User
Messages: 2
Reputation: 0
Status: Offline
Hello! I installed JASS v3.0.0 both on windows and linux. It works fine except one thing. It doesn't load plugins. Here is what i got when I used commands:

Ultra Utility: >jass list
----------------
Server: id - loadcmd / unloadcmd / canpause / paused / source - version - plugin
Server: ------------------------------------------------------------------------
Ultra Utility: >jass load
----------------
Server: load <file> - loads a new plugin
Ultra Utility: >jass load protection
----------------
Server: ERROR: CPlugin::LoadQuery("protection"): DLL load failed for plugin: A megadott modul nem található.
Server: ERROR: CPluginMgr::LoadPlugin("protection"): Unable to load plugin due to previous errors


Message edited by Morabis9698 - Tuesday, 08.01.2013, 16:36
 
BufferOverflowDate: Tuesday, 08.01.2013, 21:01 | Message # 2
Group: Developer
Messages: 47
Reputation: 0
Status: Offline
It seems like you hadn't configured jass.ini. Open it via notepad and find string:
"base" {
replace "base" with your mod folder name.
Цитата (Morabis9698)
jass load protection

It must be
jass load plugins/protection
 
Morabis9698Date: Wednesday, 09.01.2013, 13:51 | Message # 3
Group: User
Messages: 2
Reputation: 0
Status: Offline
Damn i totally missed it! XD

Thanks!! biggrin
 
Forum » JASS » English forum » Plugins don't load
Page 1 of 11
Search: